Este sitio ha sido configurado en modo solo lectura, los nuevos contenidos serán publicados en TutorMas.com

Publicacion de un Sitio WEB

Hola a todos

De antemano les agradezco la colaboracion que me puedan brindar. Estoy trabajando en una empresa en la cual los servicios fueron configurados en dos servidores, uno de seguridad y en el otro todo el directorio activo. El problema que tengo es que el sitio web corporativa fue implementado en joomla y se encuentra alojado en otro servidor que esta fuera del dominio. Trate de direccionar desde el IIS para que asumiera la direccion del otro servidor, pero al hacer esto el servicio OWA se cae. En este momento los usuarios acceden al OWA a traves de https://www.dominio.com.co/owa. No se que procedimiento debo seguir para poder publicar el sitio web sin que el OWA deje de funcionar. Nuevamente agradezco la colaboracion.

Imagen de victorburgos

Entonces tienes 2 servidores

Entonces tienes 2 servidores con 2 servicios diferentes

  • Servidor 1 con Joomla, dirección IP 1.1.1.1
  • Servidor 2 con Exchange server, dirección IP 2.2.2.2

Lo que debes hacer es:

  • apuntar el registro DNS http://www.dominio.com.co a tu servidor con Joomla para que la gente pueda ver la página WEB
  • crear un segundo registro DNS llamado http://owa.dominio.com.co que apunte a tu servidor con Exchange e indicar a los usuarios que para ver el OWA deben usar la dirección http://owa.dominio.com.co/owa

De esta manera quedan independientes los dos servicios.

Saludos

 

Publicacion de un Sitio WEB

Hola Victor:

Nuevamente muchas gracias por la colaboracion. Intenté realizar el procedimiento que me indicaste, pero no me funcionó. Al tratar de revertir los procedimientos realizados, el OWA quedo fuera de servicio, ahora me aparece el siguiente mensaje, "The mailbox may be stored on a Microsoft Exchange 2000 or Microsoft Exchange 2003 server, or the Active Directory user account was created recently and has not yet replicated to the Active Directory site where this Client Access server is hosted. The mailbox may be stored on a Microsoft Exchange 2000 or Microsoft Exchange 2003 server, or the Active Directory user account was created recently and has not yet replicated to the Active Directory site where this Client Access server is hosted.". Realice nuevas verificaciones y aparentemente todo esta bien, pero el OWA no esta funcionando.

Agradezco la ayuda que me puedas brindar.