Este sitio ha sido configurado en modo solo lectura, los nuevos contenidos serán publicados en TutorMas.com

Problemas con mi ftp en el intranet

Hola, como estan?

Segui los pasos que hay en este tutorial:

Tooltorials, crear FTP con IIS

Tengo un IP publico fijo, conectado al internet.
Configure el sitio web y el ftp, ambos llamados www.midominio.com, es decir:

http://www.midominio.com
ftp://www.midominio.com

Abri los puertos en el router e igualmente configure los forwarders para que se dirigan a mi equipo servidor donde tengo todo esto configurado.

Si accedo remoto desde un equipo que se encuentra fuera de la intranet del servidor, puedo copiar, modificar, eliminar, etc... sin ningun problema.

Lo extrano y que no encuentro el problema, es que cuando intento acceder dentro del intranet, me salen estos errores:

En IE y/o explorador de windows

En Firefox/Filezila, este es el error:

Seria mucho pedirles que me ayuden a dar con el problema?

 Hola. Creo que aun

 Hola. Creo que aun recuerdo que dice exactamente ese tutorial. Trata de checar estas cosas:
1. la configuracion del DNS, que este realizada, que si tengas la direccion correcta con el nombre del servidor.

2. que esten corectamente creados los ALIAS (ftp, www).

3. que los servicios esten activados.

4. que el sitio web en el IIS si este respondiendo a la direccion "www.midominio.com" en la propiedad "binding" del sitio.

5. verifica que la ip a la que responde el ftp sea la correcta, o en todo caso selecciona ALL UNASSIGNED.

6. Me ha pasado varias veces pero... verifica que el servicio este inciiado. XD

No se me ocurre nada mas... fue hace mas de un mes, pero si sigues con problmas, avisame... para ver mejor que problemas tienes, y que server usas...

 

http://gera-verduzco.spaces.live.com/

otro detalle es: realmente

otro detalle es: realmente tienes el dominio comprado?, de no ser asi, dentro de tu red local, si puedes hacer entradas al dominio que quieras que tengas activado en tu servidor, pero ya en el exterior no...

algo mas que se me ocurrio, que direccion ip le estas dando al servidor para que responda a las peticiones?, la publica o la local?

Hola Algo parecido me paso

Hola

Algo parecido me paso en mi red...La solución estaba en router principal de comunicaciones...

si utilizas un cliente FTp tipo (cuteftp, wsftp..etc..) ponlo en modo pasivo ó activo, lo contrario de lo que este marcado.

si por lo contrario utilizar el cliente ftp de Windows: 

http://support.microsoft.com/kb/323446

 

saludos