Este sitio ha sido configurado en modo solo lectura, los nuevos contenidos serán publicados en TutorMas.com

Exhchnge Server 2003 ENTERPRISE sin Active Directory en el Servidor Local

Hola a todos quienes formar parte de esta magibifica comunidad! Tambien aprovecho el saludo para felicitar a Victor por sus excelentes tutoriales y su generosidad de conocimientos.

 

Soy una usuaria no muy experimentada en este mundo de los servidores, pero poco a poco y con su ayuda he ido mejorando.

Actualmente tengo una dificultad, espero que me puedan ayudar.

Tengo una red de aproximandamente 200 computadoras. Tengo un servidor DNS donde esta instalado active directory. Mi problema es que quiero instalar MS Exchange Serer 2003 ENTERPRISE en otro servidor totalmente aparte del servidor DNS.

Estuve siguiendo los pasos del video tutorial, y llego hasta el paso 5 (NetDiag). El siguiente paso es ejecutar el ForestPrep. Empieza la ejecucion, aparece la pantalla de SETUP, luego acepto los terminos de uso y luego el la pantalla de "Component Selection" me aparece un error cuando trato de selecionar el ForestPrep en la parte superior izquierda.

 

El error dice:  The component "Microsoft Exchange Forest Preparation" cannot be assigned the action "Forest Prep" because:

                      - Setup encountered an error while trying to contact the windows Active Directory. The error was:

                      - Failed to contact Schema Master server for this Active Directory forest.

 

La computadora que quiero utilizar para montar el Exchange Server ya es parte de mi dominio de trabajo y la puedo visualizar sin ningun problema en Active Directory en el Servidor DNS.

 

Por favor quisiera que me ayuden con una explicacion y sugerencias de lo que debo hacer para finalizar con la instalacion de Exchange en un servidor aparte del Servidor DNS.

 Un dato extra, todos mis servidores, tanto el de DNS como en el que quiero instalar Exchange corren Windows 2003 Server.

 

Muchas gracias por toda su ayuda y conocimiento!  Sigan adelante siempre!

Saludos a todos ! Karla.

 

 

Imagen de victorburgos

  Revisa la correcta

 

Revisa la correcta configuracion TCP/IP en los servidores, instala el support tools que viene en el
CD de Windows Server en el Controlador de dominio y ejecuta el dcdiag, revisa que pase los "test"
correctamente, tambien ejecuta desde una ventana de cmd "netdom query fsmo" sin comillas.
Con estas pruebas verifica que que Active Directory no tenga problemas en un primer nivel, ejecuta
nuevamente el setup de Exchange Server.

 

Aparentemente tienes un problema con el rol Schema Master.

Si el rol estaba en un servidor que ya no existe en la red, entonces busca en google "seize fsmo" para restaurarlos.