Este sitio ha sido configurado en modo solo lectura, los nuevos contenidos serán publicados en TutorMas.com

Problemas configuracion RPC sobre HTTP

 

 

Victor, antes que nada felicitarte por tu blog que generan aportes importantes para todos nosotros. 

Actualmente tengo un servidor controlador de dominio que es catalogo global principal y un servidor exchange 2003 con mas de 500 buzones. Inicialmente la configuracion que tengo es que promovi el servidor exchange como controlador de dominio secundario y bajo esta filosofia RPC sobre HTTP funcionaba a la perfeccion, pero atravez del tiempo EXCHANGE era muy lento y lo despromovi como controlador de dominio.

Ahora tengo serios problemas porque perdi toda la configuraracion RPC sobre HTTP. Alguien sabe como hacer esta configuracion sin promover el servidor exchange como controlador de dominio secundario. He buscado en varios blogs pero en la gran mayoria aparece con el escenario de exchange + DC en un mismo server, pero mi situacion es distinta diferentes servidores.

RPC

Hola Colega,

Mira este DOC el cual te peude ayudar mucho con tu problema.

http://www.bujarra.com/ProcedimientoRPCsobreHTTPS.html

 

Espero te ayude.

 

Atte.

 

Jp

 

SSL requerido

Que tal buen dia, yo ya implemente el RPC y me funciona de maravilla.

Es muy importante el uso de un SSL valido, sigue los pasos de los diferentes manuales que andan en Internet.

Saludos¡¡¡¡

sin conexion con exchange

Hola gente, miren ya hice todo al pie de la letra como dice el tuto de bujarra y no puedo acceder desde el cliente outlook 2003, esta todo configurado y respetado tal cual dice pero me da que el servidor no esta en linea.

Mi escenario es el siguiente: tengo 2 servidores por separado un DC y otro exchange unido al DC, un router el cual tiene mapeado el puerto 443 al exchange, (hago telnet y me conecta bien). Tengo administrada mi ip publica con un host de no-ip (que es el que cargo en el cliente de exchange). He verificado que entre por owa en el navegador...y anda sin problemas como asi tambien si accedo con https://, me pide en ambos dominio\usuario y clave y accede de primera. Pero no logro hacer funcionar con el cliente de outlook 2003, configuro el perfil, y cuando quiero comprobar nombre, piensa y me tira el mensaje que el servidor no esta en linea.

Lo unico que obvie del tuto es la configuracion del registro por que en el exchange tengo el sp2 y el windows es 2003 server enterprice r2.

Si alguien me puede ayudar lo agradezco.

Saludos... eud18