Este sitio ha sido configurado en modo solo lectura, los nuevos contenidos serán publicados en TutorMas.com

PROBLEMAS CON ISA Y VPN en SWL3

hola que tal....quisiera que me ayudaran con una topologia de la infraestrutura que estoy armando....voy a tratar de hacerlo lo mas entendible posible..ok

INTERNET 192.168.1.0 /24
|
|
|
------------------------------------------- ______
-----Router Cisco 3600 ------- |______|
------------------------------------------- |
|
v EXTERNA
______
Servidor ISA 2006 | |
| | --------------> DMZ
|_____|
|
| INTERNA
_____
SWL3 Cisco | |
|_____|
/ \
/ \
/ \
VLAN10------- SWA1 SWA2
/
/
/
VLAN 20 SERVER

El problema es Este..COmo too Se esta simulando atraves de VMware y GNS3.

TENGO PROBLEMAS CON LO QUE ES VPN...lo configuro como pptp y voi a mi cliente externo creo una coneccion VPN y se conecta lo que pasa cuando voi a CMD e IPCONFIG para visualizar que IP le a asignado sale X.X.X.X que no esta en mi red interna

ya en otro caso por suriosidad probe maso menos como esta en el video de VPN y si me salio la conexion normal y con el ip de la red interna....peo cuando lo hago con el SWL3 Y las redes subneteadas NO le asigna ningun IP a la conexion peo si Se conecta eso es lo extraño....lo que estoi diciendo es cuando pruebo sin el ROUTER 3600 solo con una VMNET ..peo cuando configurado el ROUTER TENGO K NATEAR para que el ISA tenga salida a internet....segun el video para que el router accepte VON tengo k hanilitar el purto 1723..peo nO se coomo...esa 2 cosas son los problemas que tengo es esta topologia..necesito ayuda por que la tengo k presentar este lunes...muxas gracias por su atencion y espero k me ayuden...