Este sitio ha sido configurado en modo solo lectura, los nuevos contenidos serán publicados en TutorMas.com

Problemas con CLuster

Hola Victor, acudo a ti ya en última instancia porque necesito una solución a una cosa que me ronda la cabez desde hace bastante.

El caso es el siguiente. Para practicar he momtado dos servidores virtuales con dos tarjetas de red cada uno. Ambos son Controladores de dominio y servidores dns. Hago un cluster en el primero y añado al segundo, y veo que funciona lo de pasar los grupos de un nodo a otro. Pero en el DNS, me aparecen muchisimos registros que creo yo solo deberian aparecer una vez. te pongo un ejemplo:

DomainController1.............................192.168.1.10
DomainController2.............................192.168.1.11
CLuster...........................................192.168.1.5
Servidorvirtualde Exchange.................192.168.1.6
DomainController1.............................172.16.1.10
DomainController2.............................172.16.1.11
DomainController1.............................172.16.1.5
DomainController1.............................172.16.1.6

Esto me sale en el DNS cuando El nodo1 ( en este caso DomainController1) tiene la posesion de los recursos, si los paso a DomainController2 saldría asi:

DomainController1.............................192.168.1.10
DomainController2.............................192.168.1.11
CLuster...........................................192.168.1.5
Servidorvirtualde Exchange.................192.168.1.6
DomainController1.............................172.16.1.10
DomainController2.............................172.16.1.11
DomainController2.............................172.16.1.5
DomainController2.............................172.16.1.6

Como ves la direccion que tiene asignada el Cluster y la direccion que tiene asignada el servidor virtual de Exchange se repiten con el nombre del Controlador de Dominio que tenga la posesion de los recursos. Por no decir que la otra tarjeta de red también se registra.
He configurado las tarjetas con la direccion 172.16.1.x para que no registren en DNS ni les he puesto servidor DNS en la configuración TCP/IP, pero me las sigue metiendo en el el DNS junto a las otras que te comentado. Ya no se que hacer, necesito tu ayuda.
Otra cosa, he configurado las redes del CLuster para que una sea privada (172.16.1.x) y la otra publica (192.168.1.x) Como se yo si eso esta funcionando bien, es decir que los nodos del cluster se comunican solo por la privada.

Bueno mcuhas gracias por atenderme, se que no es de buen gusto que te pidan favores asi como asi, pero es que de verdad encesito tu ayuda.

Un Saludo y muchas gracias.