Problema con el Nat Windows 2003

Esperando alguna respuesta escribo este tema.

Mi problema es que tengo un servidor haciendo NAT con el enrutamiento y acceso remoto de Windows 2003 con esto logro compartir el Internet en toda la red, pero a veces este servicio se cae y tengo que volverlo a configurar para que levante de nuevo  esto es mas comun cuando el servidor se apaga por decir un fin de semana o si lo tengo q reiniciar.

si alguien me puede dar una luz se lo agradeceria mucho.

Similar

Hola estimado:  Estoy presentando el mismo problema en una res que administro.   Apenas soluciones eso te ayudo

Saludos

Oscar.

Imagen de victorburgos

Te aparece algún error en

Te aparece algún error en el visor de eventos?

Cuando dices que el servicio se cae es que no lo puedes volver a iniciar?

El servicio deja de funcionar correctamente únicamente al reiniciar el servidor o también deja de funcionar sin reinicarlo?

Prueba hacer un ping desde una pc interna  a la dirección IP del adaptador de red externo del servidor de RRAS para ver si por lo menos el nateo funciona y puede ser un problema con otro servicio, por ejemplo DNS.

Saludos

como seria la configuracion

como seria la configuracion del dns para esta configuracion

Instalación y configuración de Nat

Estimados.. primero que todo, darles las gracias a victor por tomarse el tiempo para hacer los videos tutoriales..

Bueno a lo que vine, no habra algun video de configuracion de Nat en win2003 server por ahi¿  o por venirse?

agradeceria si me dan el dato de algun video tutorial de la intalacion y configuracion, y lo último, ¿que es mejor para compartir internet con una red interna (un laboratorio de pc por ejem) ? Nat o isa server?, cuales son las ventajas y desventajas de uno y otro??

que esten bien..... saludos.....

Imagen de cesar prado

nat

Hola todos.

  1. revisar el even view a ver que pasa con relacion al servicio de enrutamieto y acceso remoto
  2. cuando se cae tratar de subirlo de nuevo y el mostratra el error,
  3. si sube sin error debe modificar la configuracion del servicio para que lo haga automatico
  4. revise la tarjeta de red o cambielas
  5. si no funciona ninguna de las anteriores des instale el servicio, reinicie el server, instale de nuevo el servicio

buena suerte :)

NAT WIN2K3

hola, en el administrador de equipos, fijate en el servicio de NAT, propiedades, luego recuperacion, pone para que al primer error reinicie el servicio y vemos como se comporta, tambien en la solapa dependencias mira cuales son los servicios de los cuales este depende, realmente no me acuerdo cuales son, pero anotalos y luego verificalos si estan todos disponibles, habilitados e inicializados, quizas por ahi encuentres alguno que genere algun conflicto y haga parar el servicio.

 

Saludos.-