Este sitio ha sido configurado en modo solo lectura, los nuevos contenidos serán publicados en TutorMas.com

[Duda] Problema con la subida de un web local a internet vía dns dinámico.

Buenas a todos/as. Me llamo Álvaro y os voy a explicar cual es mí problema.

Tengo creado un servidor en local junto a su página web en formato php, me decidí a subirlo a internet teniendo un DNS dinámico. Por ello me decanté por "Dyndns" ya que viene preconfigurado en el rooter Zyxel Prestige->Avanced Setup->Dynamic DNS. Ingrese mis credenciales y habilite los puertos necesarios: [i]80[/i], [i]3306[/i], [i]8080[/i], [i]8085[/i].
[size=85]
DNS dinámico:[/size]
[img]http://www.imagegratis.com/hosting/uploads/ddf4ffd811.jpg[/img]
[size=85]Puertos rooter[/size]
[img]http://www.imagegratis.com/hosting/uploads/3915b326e0.jpg[/img]

Bien la cosa funciona perfectamente, hasta el punto de que si accedo en mi browser desde el mismo ordenador que tiene instalado el servidor y la web, la puedo observar.

[b]Ejemplo:[/b] (Desde el ordenador orgien) "http://minombre.servegame.org" y la aprecio correctamente, al igual que si accedo directamente a la puerta de enlace.

Ahora si este mismo ejemplo lo hago desde un ordenador conectado a otra línea de internet.

[b]Ejemplo:[/b] (Internauta cualquiera) "http://minombre.servegame.org" me sale error de "No exist"

[size=85]Vista de la aplicación de dyndns en mi ordenador:[/size]
[img]http://www.imagegratis.com/hosting/uploads/21212595e0.jpg[/img]

¿Por qué se puede estar dando este error?¿Me falto algo por configurar en el rooter o en la opción que da el mismo sobre el dynamic DNS?

[b]P.D:[/b] Tengo aún sabiendo que el rooter tiene el software integrado, la aplicación de "dyndns" en mi escritorio. El servidor web que utilizo es Apache, integrado en Xampp 1.7.0. Está montada la web en local, concretamente en el archivo htchost. Por si sirve de algo.

[b]P.D 2:[/b] No sé si tiene que ver algo pero al poner en MSDOS telnet "puerta de enlaze" opción 21, me indica que tengo 4 filtros: filtro_gest1, filtro_gest2, filtro WebSet1, filtro WebSet2.

[size=85]Captura de la vista vía telnet de los filtros:[/size]
[img]http://s2.subirimagenes.com/otros/previo/thump_4050920filtros.jpg[/img]

Att Alvaro
Doy las gracias de antemano por las posibles respuestas.